|  Login
share this page - email email | del.icio.us del.icio.us | digg digg | technorati technorati | reddit reddit | stumbleupon stumbleupon | facebook facebook | google bookmarks google bookmarks | yahoo bookmarks yahoo bookmarks | slashdot slashdot | backflip backflip | live live | twitter twitter
Search Blogs
 
 
   
     
Blog Archives
   
   
     
Blog List
   
   
     
Blogs
 

Upgrading to MS App-V 4.5 (fka Softgrid) FAQ

Sep 23

Written by:
Tuesday, September 23, 2008 1:06:27 PM  RssIcon

Courtesy of the MS App-V blog, I came across a blog post that directed me to an FAQ that Microsoft has posted on their website with frequently asked questions regarding the process for upgrading App-V Clients and Servers to the 4.5 code that was just released.  The FAQ has some great items that describes the upgrade order as well as what compatibility there are for 4.1/4.2 packages moving to 4.5 clients/servers as well as what happens to the SGCache and User Preferences (usrvol*.pkg).  It's a great read.  The only thing I find a little strange is references to the 4.5 Terminal Server client, which seems to not be in the 4.5 code on MVLS.  Strange...


Your name:
Gravatar Preview
Your email:
(Optional) Email used only to show Gravatar.
Your website:
Title:
Comment:
Security Code
Enter the code shown above in the box below
Add Comment   Cancel